What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My form's auto responder is not displaying fields correctly

    Asked by yfcnet on August 15, 2011 at 01:41 PM

    My jotforms usually work flawlessly.  However, I just created a test on my employer's account to show them how great it works, and the survey results on the auto-responder and regular notifications are not showing up correclty.

    File attachments are not being received, 

    Survey results are coming to the user account email as follows:

    Scott Rosenescott@therosenes.com
    Question Answer 
    Full Name Scott Rosene 
    E-mail scott@therosenes.com 
    Click to edit 
    Click to edit 
    Click to edit

    Survey results are coming to the autoresponder with the usual jotform table layout (which we'd like it to do for the user account email above also), but no matter what field we enter on a survey, it's showing up in the results as "click to edit" and then not showing the answer.


    Page URL:
    http://form.jotform.com/form/12261125837

  • Profile Image

    Answered by yasinco on August 15, 2011 at 02:26 PM

    Im Going To Try It To See If Can Fix It.

  • Profile Image

    Answered by yasinco on August 15, 2011 at 02:29 PM

    I Think You Need To Edit The Autoresponder.

    Go To Setup And Embed Click Autoresponder Then Edit The One You Made.

  • Profile Image
    JotForm Support

    Answered by NeilVicente on August 15, 2011 at 07:23 PM

    Hi,

    Please re-create your form's autoresponder.

    1.  Go to Setup & Embed > Email Alerts > Auto reponder
    2.  In the Compose Email screen, click Delete Email
    3.  Then, go to Setup & Embed > Email Alerts > Add New Email
    4.  Choose Auto Responder, click Next
    5.  Follow and complete the wizard

    Hope this helps! Get back to us if you need more assistance. Thanks!


    Neil