Submission Preview - Image not loading

  • Profile Image
    dress250
    Asked on June 07, 2014 at 02:31 AM

    a more information below picture  it not show ? 

     

    i mark a X  red  in picture

     

  • Profile Image
    Cesar
    Answered on June 07, 2014 at 03:18 AM

    I have tested your form's submission page. And appears to be displaying all of your submission's details:

    https://shots.jotform.com/cesar/screens/June14/250dressscreen.png

    If the issue persists on your end. Please try clearing your browser's cache and try again.

    Do let us know if the problem continues to assist you further. Thank you.

     

    Related Article:

    How To Clear Your Browser's Cache

  • Profile Image
    dress250
    Answered on June 07, 2014 at 03:39 AM

    i have try clear cache and  use other computer

     

    it got a same result..

     

  • Profile Image
    NeilVicente
    Answered on June 07, 2014 at 04:43 AM

    @dress250

    Can you please confirm if all these checkboxes are ticked?

     

    If not, please tick them so you can see all the other data.

    We'll be looking forward to your update.

  • Profile Image
    dress250
    Answered on June 07, 2014 at 05:06 AM

    all checked

  • Profile Image
    NeilVicente
    Answered on June 07, 2014 at 08:08 AM

    Thank you for confirming the error on your end.

    I have submitted a ticket to our development team to have this fixed.

    Kab koon krap!

  • Profile Image
    dress250
    Answered on June 07, 2014 at 08:26 AM

    Thanks for Support ,Hope will work soon,

    Many alot of order,

    (Surprise you can say Thai....Kob Koon Krub ..)

     

     

  • Profile Image
    NeilVicente
    Answered on June 07, 2014 at 08:32 AM

    Chai, I stayed in Chaing Mai for two months and will be back soon :)

    Anyway, the problem with the submissions page has been fixed.

    Please clear your browser's cache then restart your browser if the problem still persists on your end.

    Cheers!