Ticker widget conflicting with Skip to page conditions

  • Profile Image
    GSMGuate
    Asked on June 08, 2014 at 12:48 AM

    Tengo varios productos, pero al seleccionar uno cada uno lleva a un formulario diferente que estan separados por paginas, pero el problema es que al escojer cualquier producto que no sea el primero siempre aparece el formulario del primer producto que es una pagina que no deseo ver ò saltar a dicha pagina, como lo resuelvo ayuda por favor ya tengo otros y funcionan bien pero ultimamente a han estado dando este errror.

  • Profile Image
    NeilVicente
    Answered on June 08, 2014 at 05:43 AM

    Hi,

    I found it hard to understand the Google-translated version of your post, so I am forwarding this to one of our colleagues who can speak Spanish.

    You will be responded to soon as they become available.

    Thanks!

  • Profile Image
    Jeanette
    Answered on June 08, 2014 at 06:24 PM

    Hola,

    Tendrías que explicarnos en detalle el funcionamiento y el resultado que deseas que tenga, ya que veo tienes varias páginas.

  • Profile Image
    GSMGuate
    Answered on June 11, 2014 at 01:52 PM

    Vean estos 2 y como funciona cada uno el primero es el que aparece siempre la primera pagina al seleccionar cualquiera del segundo producto en adelante 

     

    Primer enlace (este es el que no funciona bien)
     http://www.jotformpro.com/form/41578289187976

    Segundo enlace (Asi quisiera que funcionara)
    http://www.jotform.co/form/33175834197866


    he revisado todo y estan iguales en cuanto a las funciones que les doy pero el segundo no funciona igual 

  • Profile Image
    Mike_T
    Answered on June 11, 2014 at 04:10 PM

    It appears that the issue is caused by the Ticker widget field on your form. Please delete that field.

    I have submitted a bug report ticket to our Development Team, and we will let you know when we have any updates on this.

    Thank you.

  • Profile Image
    GSMGuate
    Answered on June 11, 2014 at 04:21 PM

    Gracias funciona perfecto, el problema era ese widget lo elimine y listo...