JotForm site problems with Internet Explorer 9

  • Profile Image
    devoo35
    Asked on June 13, 2014 at 03:04 PM
    I logged in today and there seem to be a number of website issues, which is unusual, not the least of which I cannot edit any of my forms. Like Plazaman, I keep getting an error "Your form must be huge" when in fact it's not. I tried to get into account settings and the page wouldn't load. I tried loading my submission reports, and it wouldn't. Then at one point the account setting icon (avatar) was missing and I couldn't even access my stuff. What's going on?
  • Profile Image
    david
    Answered on June 13, 2014 at 03:08 PM

    Hi,

    We had a few issues with forms and submissions earlier today that have been fixed.  I have escalated your issue to our engineering team just in case any of this issues were missed.  I did check out your forms and attempt to see if I could edit them, everything seemed to work fine.  Please let us know if you are still having any issues and we will be happy to look in to them as soon as possible.  Thank you for your patience.

    Thank you for using Jotform!

  • Profile Image
    devoo35
    Answered on June 24, 2014 at 02:57 PM

    I just tried again and I keep getting error messages or I get blank screens. I'm using IE9 and have no way to view submissions or to edit my forms. Please advise. I've attached two screen shots.

  • Profile Image
    NeilVicente
    Answered on June 24, 2014 at 03:50 PM

    @devoo3

    Can you please make sure that compatibility view is NOT enabled on your browser?

    For more information about compatibility view, kindly visit the following link:

    http://support.microsoft.com/kb/2536204

    On a side note, our support forum cannot accept email attachments. Kindly upload your screenshot image here, then copy the url generated and paste it on your next reply.

    Thanks!