What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Next button does not work sometimes

    Asked by clicepi on June 23, 2014 at 09:49 AM

     

    Hi,

    At this adress : http://www.clicepi.fr/haute-visibilite/index.php?id_cms=29&controller=cms

    Sometimes my form is bugged...

    when the buttons "RETOUR" and "CONTINUER" are show in the start of the form, the button don't work ! ( screenshot 2)

    When only the button "continuer" is show, the form work well. ( screenshot 1).

    this bug is random and when i have this, i change navigator  and all work fine.

    The problem is my customers don't know how to do for this form work correctly and they left my website.

    Could you investigate what is the problem please ?

    I'm french, sorry for my bad english.

    My email : anthony@clicepi.fr

     

     

    Page URL:
    http://www.clicepi.fr/haute-visibilite/index.php?id_cms=29&amp;control<br/>ler=cms

    Screenshot
    french problem www all
  • Profile Image

    Answered by Carina on June 23, 2014 at 11:00 AM

    I tested the form and with Chrome I could navigate normally, but with Firefox and IExplorer the buttons didn't work:

    I tested the standalone version and it worked fine on both Firefox and IExplorer. 

    I suggest you to try embedding the form again to see if it solves:


    Please let us know if the problem persists.

    Thank you

     

  • Profile Image

    Answered by clicepi on June 23, 2014 at 11:38 AM

    Thanx for your reply

    i have tested again and always the bug.

    you'r right,  the bug is only on firefox and iexplorer.

    what can i do ?

     

     

     

     

     

  • Profile Image
    JotForm Support

    Answered by NeilVicente on June 23, 2014 at 01:48 PM

    @clicepi

    I see quite a few 3rd party scripts/plugins on your website that might be causing a conflict with the form.

    Have you tried re-embedding the form using the iframe embed option? If not, please do, then let us know if it helps solve your problem.

    Neil

  • Profile Image

    Answered by clicepi on June 24, 2014 at 03:08 AM

    Thanx for your help. I have tested using the iframe embed and all work fine. If there was anything, I will come to you. Thank you.