I'm trying to insert my script into my google site, but it doesn't seem to be working

  • Profile Image
    Haynes90
    Asked on July 02, 2014 at 02:55 PM

    I copied the script, and pasted it in the edit porition, it didn't work, I attempted to use the HTML box, with no luck

     

    Can anyone give me a step by step list of instructions to do this?

  • Profile Image
    jonathan
    Answered on July 02, 2014 at 05:31 PM

    Hi,

    I am assuming you were trying to embed the form into your Google website. You did not mention what "script" it was, so, I can only assume this.

    We have a JotForm user guide for this. Please check it here -Adding-Form-to-Google-Sites

    Hope this help. Please inform us if you need further assistance.

    Thanks!

     

  • Profile Image
    Haynes90
    Answered on July 03, 2014 at 02:45 PM

    Awesome, I got it to work, but it now seems that the first entry of the name is autofilled with the website url.  ANyway to stop that?

  • Profile Image
    Carina
    Answered on July 03, 2014 at 03:21 PM

    I could replicate the same situation.

    I created a copy of your form and added the form to a Google Site following the instructions of this guide:

    http://www.jotform.com/help/19-Adding-Form-to-Google-Sites

    You can see it here:

    https://sites.google.com/site/myjotformtest/gdsfgfdg

    I suggest you to try adding the form again following the described steps to see if it solves.

    Let us know if the problem persists.

  • Profile Image
    Haynes90
    Answered on July 08, 2014 at 12:43 PM

    THe problem is still there, I'm not sure if the auto-fill is just in CHrome or not....

  • Profile Image
    david
    Answered on July 08, 2014 at 02:37 PM

    Hi,

    I checked your form and it is not something that is being added through the form, it is being added somewhere in the script you used to embed the form.  It does not appear to be due to auto fill.  The non-embedded version does not have this autofill.  I also checked a few different browsers to make sure it wasn't just chrome, they all autofill the name field with your website URL.  I could not however figure out how this field is being populated.  Here is a screen shot of the code for that specific field:

    The value is being passed into that field, I am just unable to find exactly how as there are a few scripts running on your page as well as a template that may be causing this.  Your form however is not.  It does appear that both your version and Carina's version have the same issue, which leads me to believe it may be something to do with google sites.

     

     

  • Profile Image
    rkrishna8
    Answered on November 09, 2014 at 03:59 PM

    I followed the instructions listed above (in the link). My form submission send emails to the person filling out the form and me.

    But it doesn't integrate with the google drive or update the google spreadsheet.
    Also how do I use a https version with this. Please help!

  • Profile Image
    ashwin_d
    Answered on November 10, 2014 at 12:00 AM

    Hello rkrishna8,

    We would like to keep one topic per thread. I have moved your question related to integration and https to new threads and you will be answered here:

    Integration:  http://www.jotform.com/answers/456550 

    HTTPS:  http://www.jotform.com/answers/456549 

    Thank you!