Email notifications have been working but new one won't

  • Profile Image
    Springwalk
    Asked on July 03, 2014 at 03:18 AM

    Have been absolutely loving JotForm and my notification emails have been working really well and some of them still do, but I created a new form yesterday and it absolutely won't send email alerts.  I redid it using a clone of a previous form, using an email address which I know will accept emails from you - it worked once, then nothing.  Have checked my older forms and they are still working OK.

    This is the current culprit - http://form.jotformeu.com/form/41830682736358

    Have noticed that if you put a widgety thing into forms, that can stop it working.  I did add a photo, but have removed that, but this has not helped.

    The submissions are going through OK, but without the notifications, I am in trouble!

    Many thanks,

  • Profile Image
    Jim_Rank
    Answered on July 03, 2014 at 07:39 AM

    Hi,

    We are truly sorry for the inconvenience caused to you.

    Please check in your email spam/junk folder, it might be there. I have checked your email notification setup, it looks OK. After checking the bounce list, I can assure you it's not in the list-

    Result: auction@tvap.co.uk is NOT in the bounce list

    Also I made some submission test on your form, our server says it' sent to email address. Please see the following picture-

    I recommended you, please contact with your email provider and request them to add JotMail's IP addresses to their whitelist. Please check the following guide-

    http://www.jotformpro.com/help/145-Whitelisting-JotMails-IP-Addresses

    Hope this may helps. Get back to us if you have further concern. Cheers!