Form Blinking every 11 seconds, many times it erases the info that has been input into the form.

  • Profile Image
    CurlyInKC
    Asked on August 24, 2011 at 09:28 AM

    I have a page that is blinking and causing my client some grief.  Here's the page link.

    http://jaydaughertymediation.com/med_schedule.htm

    The page is blinking every 11 seconds.  This is a lengthy form used by attorneys and a judge and they are telling me that many times when it blinks, ALL of the info they have input into the form disappears!  Very frustrating to say the least.

    Any advice would be greatly appreciated. 

     

    CurlyInKC

  • Profile Image
    allanftd
    Answered on August 24, 2011 at 11:25 AM

    CurlyInKC,

    May we ask which browser version you were using when the problems occured? I tried to replicate the issues you reported in the above form using IE, Mozilla, Chrome, and Safari, but failed to do so. What is quite evident is the presence of two Submit buttons. Is this correct?

    Kindy advise so that we can assist you further. Our apologies for the inconvenience.

    JOTFORM SUPPORT

  • Profile Image
    CurlyInKC
    Answered on August 24, 2011 at 05:52 PM

    I'm using Google Chrome, Mozilla Firefox, IE, and Safari.  Yes, I put two Submit buttons on the form.  In the event that only two parties are involved, which is most of the time, I didn't want the folks to have to go all the way down to the bottom of the page to hit Submit.

    Interestingly enough, I now find that it is only acting up in Google Chrome, however the client tells me that it is also doing it in Mac's  Safari browser and he's wondering if it is possibly a Mac vs. PC issue.  Hmmm????

  • Profile Image
    aytekin
    Answered on August 25, 2011 at 04:18 AM

    There is probably a conflict with having two forms on the page. If you remove one of the forms and use the IFrame code instead it should be resolved. Here is how you can get the IFrame code. Open your form on the Form Builder:
    1. Open "Setup & Share" tab on toolbar,
    2. Click on "Embed Form"
    3. Click on "iFrame".

  • Profile Image
    CurlyInKC
    Answered on August 25, 2011 at 08:48 AM

    But there is NOT 2 forms on the page....it is all one page.  And it has worked fine for 8 months since the site was built for debut in January.  Now, all of a sudden it acts up?    I will try using the iFrame code to see if it helps.  I greatly appreciate your reply.

  • Profile Image
    CurlyInKC
    Answered on August 25, 2011 at 09:00 AM

    I"m pleased to tell you that after using the iFrame code, the problem went away without any modifications to the form.

    THANK YOU,  THANK YOU, THANK YOU!!!

    The Judge will be so pleased!

    JOT FORM ROCKS!!!

  • Profile Image
    lindar
    Answered on September 29, 2011 at 12:17 PM

    Hi - I would like to say that a few of my clients using my Jotforms had the exact same issue as listed above, on Aug 24 and Aug 26, but they haven't complained of it since. Could there have been any fluctuation of stability on Jotform servers at that time? We are trying to determine if the forms are stable enough to use throughout our site based on this seemingly random stability issue.

    Thanks,
    -Cathie R.

  • Profile Image
    allanftd
    Answered on September 30, 2011 at 10:22 AM

    Hi Cathie,

    Thanks for bringing this to our attention, abeit late, and our apologies for the inconvenience. 

    With hundreds of thousands of active users, it is hard to say with a handful of users that this was indeed a stability issue. I think it is just a coincidence that it happened at the same day to your clients and CurlyInKC. Also, it does not help much that it was reported late. If it does happen again, we hope you can notify us sooner so that we can investigate thoroughly. 

    Please let us know if you have any other questions or concerns.

    Best regards,

    Allan