Why arent my forms submitting?

  • Profile Image
    maxrigler
    Asked on July 09, 2014 at 03:20 PM

    I have created a couple forms, just some basic information and a file upload, and posted them the maxrigler.com as a test website before I go live. If you click models, singers, or actors you will see the form and if you fill it out and click submit nothing happens :( 

    Do you know how I can fix this issue? 

  • Profile Image
    EltonCris
    Answered on July 09, 2014 at 03:48 PM

    Hi,

    Did you change anything on your form source code? Can you please take again your form source code in the form builder and re-embed it on your page?

    It is also possible that the form conflicts with your existing website scripts specially with jQuery, using iframe embed code should prevent this to happen since the form loads in an iframe container. I would also recommend using iframe, this should resolve the problem.

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Let us know how it goes. Thanks!

  • Profile Image
    maxrigler
    Answered on July 09, 2014 at 03:50 PM

    I am using adobe muse hosted with HostGator, im not sure if this would be a problem, but ill give it a try with the iFrame. 

  • Profile Image
    EltonCris
    Answered on July 09, 2014 at 03:52 PM

    @maxrigler

    I see. Using iframe should fixed it.

    Just let us know if you need further assistance.

  • Profile Image
    maxrigler
    Answered on July 09, 2014 at 04:03 PM

    iFrame did the trick!