Hi I have a tick box on our deisgned form...after sending the link out, the tick box does not show on the response s]

  • Profile Image
    sabrinadogbe
    Asked on July 14, 2014 at 12:13 PM
  • Profile Image
    david
    Answered on July 14, 2014 at 01:13 PM

    Hi,

    I am not exactly sure what you are having an issue with.  Are you trying to send a link to the user so they can make alterations to the form and the check boxes don't show up?

    http://www.jotform.com/help/40-How-to-Let-Users-Update-Their-Form-Submissions-at-a-Later-Date

    Are you trying to send an auto-response to your user and the formatting is not showing up properly?

    Please let us know a bit more detail and we will be happy to look into your issue further.

    Thank you for using Jotform!

  • Profile Image
    sabrinadogbe
    Answered on July 15, 2014 at 05:02 AM

    No, I have sent a form out and on the form our members have the option to check or uncheck a tick box - I completed the form myself and purposely ticked the tick box - the form came through but the tick box was not checked. So all the forms that have come through to my inbox may show incorrect information as the tick box does not appear to be working! I urgently need to know the results of the checked or unchecked boxes. PLEASE CAN YOU HELP ME RETRIEVE THIS INFORMATION!!

  • Profile Image
    Jim_Rank
    Answered on July 15, 2014 at 06:20 AM

    Hello Sabrinadogbe,

    I believe you willl be answered in this thread-http://www.jotform.com/answers/403451

    Please create a single-thread for same question. Thanks!