How come this does not show up on my form at all???

  • Profile Image
    premierdepogrl
    Asked on July 16, 2014 at 05:52 AM

    Hello,

    I put in a field for my purposes only, that would not show up on the form when the person completing it fills it out and yet it does NOT show up for my purposes, which is really strange as I have another field that I created similarly and that one DOES show up.  Please help!  It's the field that I've got highlighted in the screenshot supplied below  that says, BILL PUT IN DB.

    TIA!

  • Profile Image
    premierdepogrl
    Answered on July 16, 2014 at 05:57 AM

    Just wanted to update the screenshot to show you the two hidden fields, one that works (the one at the bottom) and the one that doesn't (the one on the top, entitled Bill put in DB?).  TIA for your help!!!!http://tinypic.com/r/2wpjnrd/8

  • Profile Image
    jedcadorna
    Answered on July 16, 2014 at 09:10 AM

    Hello,

    Sorry I didn't quite get what you are trying to achieve. You've set 2 fields hidden and you wanted them to be seen when form is loaded? is that correct?

    I have inspected your form and both fields are not showing when I browse through your form. If fields is set to hidden it should not be displayed when form is loaded.

  • Profile Image
    premierdepogrl
    Answered on July 16, 2014 at 11:02 AM

    Hi,

    Perhaps I wasn't clear.  I don't want them to appear when the form is being FILLED OUT - I want them to appear when I get the form and work with the entries.  I see the date field but not the other field.  TIA!

  • Profile Image
    jedcadorna
    Answered on July 16, 2014 at 11:58 AM

    Thank you for clarifying that. 

    The reason why your "Bill put in DB" is not showing is that because it's default value is empty or uncheck while your "Date/Time Bill Submitted" is filled with Default date value. Also you don't see it in your notification nor submission page because "Auto Hide Empty Fields" is selected in your submissions property settings.

    To make it visible you need to set some default value in your field properties

    Then uncheck "Auto Hide Empty Fields" to make it visible in your notification and submissions page.