The form fields on my website won't work.

  • Profile Image
    Stewart Thomas
    Asked on August 25, 2011 at 03:40 PM

    I created a contact form earlier today, after publishing my website : www.nstengraving.co.uk I find that the fields cannot be clicked into.  How can I solve this.  I created the website using Xara Webdesigner 7 Premium

     

    Many thanks

     

    Stewart Thomas

  • Profile Image
    NeilVicente
    Answered on August 25, 2011 at 03:48 PM

    Hi Stewart,

    This is a pretty common problem with JotForm users who use Xara to create their websites. A very simple solution is to bring the layer that holds the form to the front so that the fields do not get covered by invisible layers.

    Here is a related thread to your situation:

    http://www.jotform.com/answers/39131-Forms-not-functioning-in-Xara-Web-Designer-7#3

    Please notify us if you're still having issues. Thank you and have a great day!


    Neil

  • Profile Image
    stengraving
    Answered on August 27, 2011 at 02:15 AM

    Hi Neil

    Thanks for the reply.

    You were right, it was a layer hiding the fields on the form!  (layers are so confusing!)

    For any newbies to xara web designer 7 Premium, I would suggest the following steps.....

    1 Open the Page & Layer Gallery

    2 Select the page containing the Jotform and right click it

    3 Make sure Locate Mode is selected, if it isn't select it now

    4 Expand the Page background and right click the layer that appears

    5 Choose Move to Current Layer

    It worked a treat for me.

  • Profile Image
    NeilVicente
    Answered on August 27, 2011 at 02:18 AM

    Glad to hear it worked well for you. Thank you for sharing that information as well.

    Neil