Required fields not working in Firefox 3.5.10

  • Profile Image
    gmdpickett
    Asked on July 19, 2010 at 04:00 PM

    Hello,

    I have a form that is having some issues. I have a few *required fields in the form but they are not working in the latest version of Firefox - 3.5.10.  Any suggestions?  I have test the form in IE8, Safari 4.0.5, Google Chrome 5.0.375.99 & Opera 10.60 and they all work fine.

    Thanks

  • Profile Image
    aytekin
    Answered on July 20, 2010 at 02:36 AM

    I have 3.5.10. I tested this form with it:

    http://www.jotform.com/form/1991514440

     

    The required fields work perfectly fine.