Duplicate Billing

  • Profile Image
    virtualsecretaryservicesdirect
    Asked on July 23, 2014 at 11:55 AM

    On the 15th of July I upgraded what I thought was our account for virtualsecretaryservicesdirect to Premium, the money was taken from the bank account but the forms on our website were not re-enabled.

    Today I had a customer complaining that they could not send through an enquiry so I tried to send one myself from our website and was told that the form had been disabled some 8 days after I upgraded.

    I have 10 minutes ago gone into our account again using the username virtualsecretaryservicesdirect and password for our account and have again upgraded and paid - I don't know as yet whether the forms have now been enabled.

    Obviously I need to get this sorted as we are loosing business so I need to know

    1 That the forms have been enabled

    2 That I only have the one account - the original one

    3 That I will be refunded one of the payments.

    The email address which I used last week was jmg@virtualsecretaryservicesdirect.co.uk and that is where the confirmation of my upgrade was sent to as was the confimation of the second upgrade which I have just completed.  It would be great if you could enable forms as quickly as you can take payments and send out acknowledgements

    J M Gray

     

  • Profile Image
    david
    Answered on July 23, 2014 at 12:34 PM

    Hi,

    I checked your account and it has indeed been upgraded and your forms enabled.  It appears the first time you signed up that a different email address was used than the one associated with your account which is why it did not take hold.  The second one did go through however.  I have processed the refund for the subscription you placed on the 15th and you should see this reflected in your account in 5-7 business days.

    Please let us know if you have any other questions and we will be happy to help.

    Thank you for using Jotform!