What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Language translation (for the word "No") is reverting back to the word "En" in Espanol even when updated it on translation fixer tool.

    Asked by itmooti on July 26, 2014 at 04:33 AM

    Hi guys When I use the languages feature I am getting a painful error that I can't seem to untangle.

    I have multi choice for Yes and No questions, Sí and No. But in the Spanish version of the form it is translating No to En and I can't seem to remove it. 

    I have tried using the feature to change each question/answer manually but it keeps reverting to En.

    This is my form:

    http://form.jotformpro.com/form/41971422765964

    https://www.dropbox.com/s/3axeazvvahvx396/Screenshot%202014-07-26%2018.33.01.png

    Image above showing En fields.

    Any ideas? or is this a bug...

    Page URL:
    http://form.jotformpro.com/form/41971422765964

    dropbox png www and
  • Profile Image

    Answered by jedcadorna on July 26, 2014 at 08:26 AM

    It seems that even when I updated our translation fixer it still does not  update the "No" translation automatically you have to manually set it to "No" in languages. I'll make some more test then will update you here. 

    Thank you for your patience.

  • Profile Image

    Answered by jedcadorna on July 26, 2014 at 08:59 AM

    I have already updated your translation from En to No and also I have submitted a ticket to our 2nd level about the translation bug. Even when I already updated the word No in our translation fixer it still defaults back to En when creating a new form.