Google spreadsheet integration error

  • Profile Image
    dbrauhn
    Asked on August 02, 2014 at 01:04 PM

    Hi! I'm having trouble integrating a form. It grinds way, then appears to time out and I get an error message. Here's the form: http://form.jotformpro.com/form/42135323395956

    I read forums and cleared the form cache, as a support tech had recommend to another user, and this didn't help. 

    Thanks in advance for your help! You guys are fantastic and have never failed me.

     

    P.S. Sometimes, it will give the error, then say it is integrated, but there is no integration key on the link to the spreadsheet.

  • Profile Image
    Carina
    Answered on August 02, 2014 at 05:02 PM

    I inspected your form and indeed it gives the message of being integrated but the link provided is broken:

    I created a clone of your form and managed to successfully integrate with a test gmail account. Are you able to test the integration with other email address?

    Let us know if the problem persists.

    Thank you

  • Profile Image
    dbrauhn
    Answered on August 02, 2014 at 05:33 PM

    Hi, Carina,

     

    I only have one Google account I use, and I don't want to start another account just to make this work. I've made numerous other Google spreadsheet integrations work, so I don't understand this error. I've tried duplicating the form and integrating, making it into a template, then trying to integrate … nothing. Is there anything else you can do to help?

     

    Best,

    David

  • Profile Image
    dbrauhn
    Answered on August 02, 2014 at 06:01 PM

    Hi, Carina,

    OK, after rebuilding the form twice, then trying to do a bunch of workarounds, I got it to work. 

    The only difference was that I removed the apostrophes from the name of the spreadsheet and folder. That's bizarre, but, it works now! And that is the only change I made to the form I originally built. (Unless, of course, you did some fixing on your end while I was removing apostrophes!)

    Best,

    David

  • Profile Image
    Carina
    Answered on August 02, 2014 at 08:24 PM

    Hello David

    Thank you for updating us. That is strange as I managed to integrate well the clone that had the same name. I'm glad to hear that it's solved now.

    If the integration fails again please let us know.

    Thank you