Issues with Jotforms and tracking queries

  • Profile Image
    itechnosoft
    Asked on August 02, 2014 at 06:12 PM

    Dear Team

    I have created 4 forms and realised the following issues, could you tell me if Jotforms server is undergoing maintenance?

    1. When I select Form 1 it opens Form 4, similar is the case with the other forms. Then I have to close form 1 and click on form 4 to open form 1, which is wiered. :)

    2. Jotform templates were working fine but for 2 days it has been showing loading but never gets through, tried with 2 devices and 3 different browsers.

    3. I want to track an action or a sale only when the form is submitted with the standard thank you response. Is there a way I can inject an HTML say when it goes to the payment page (in a payment form) to track how many clicked the action link?

    4. I am looking for a responsive form, when the form loads on the desktop it should show normally and auto fit to mobile when it loads. Eg: I am creating a landing page that only has the form, how do I ensure it autoresizes to mobile?

    Thanks!

  • Profile Image
    Carina
    Answered on August 02, 2014 at 09:33 PM

    As we aim at having only one question per thread I've moved your other questions into new threads.

    Regarding your question 1st question, I tested the forms (Chrome) and when I clicked the form the right form got selected. I assume you are also experiencing this situation with more than one browser (as you mention this in your 2nd question).

    I forwarded this situation to our developers so they can take a deeper look into this. They will contact you via this thread once they have an update on this.

    Thank you

  • Profile Image
    Jeanette
    Answered on August 03, 2014 at 06:39 PM

    1. When I select Form 1 it opens Form 4, similar is the case with the other forms. Then I have to close form 1 and click on form 4 to open form 1, which is wiered. :)

    That is most likely a browser issue. We do recommend to use Chrome or Firefox to edit your forms.

    Also, clearing your browser's cache or making a complete reset of your browser settings should work.