Answers in some fields not showing up in email

  • Profile Image
    kerrymiotke
    Asked on August 04, 2014 at 08:40 AM

    I have fields on my form, that do not show up when I get my email.  The questions are there, but the answers that people submitted aren't.  I have tried the form myself to make sure of the problem and sure enough, my answers in those fields didn't come through to the email.

  • Profile Image
    Welvin
    Answered on August 04, 2014 at 10:07 AM

    Hi,

    I checked your form notification emails and both have the correct field tags. I'm wondering if you have corrected the tags or re-create the notification emails? 

    Also, from what fields are missing in the form notification email? Can you also please check my own test?

    Thank you!

  • Profile Image
    kerrymiotke
    Answered on August 04, 2014 at 11:40 AM

    On the form I updated "Class you'd like to enroll your child in" to "Class Name(s)". But in the email it still says "Class you'd like to enroll your child in".  I added "Total Class Time" and that isn't even showing up in the email.  Also, "Class Day" and "Class Time" are coming through in the email as "Class Date & Time" and "Start Day & Time".

    It would seem when I updated the form, it didn't update it when it sends me the email.  There are a couple of other things I updated as well, but they are not coming through the email either.  I posted a screen shot of the part of the email that the fields are not populated.

     

  • Profile Image
    kerrymiotke
    Answered on August 04, 2014 at 11:46 AM

    Ok, I think I actually figured it out.  I have to go into the "Email Alerts" and fix it there.  Got it!  Thank you!

  • Profile Image
    Welvin
    Answered on August 04, 2014 at 12:03 PM

    Yes, that's it. We're glad that you've identified and corrected the problem. Please do not hesitate to get back to us if you need further assistance.

    Thanks for using Jotform!