Configurable List Widget not triggering required validation error.