My form works in chrome but does not work in explorer, BIG PROBLEM - WHY?

  • Profile Image
    hollywoodtoday
    Asked on August 13, 2014 at 11:10 PM

    My form works in chrome but does not work in explorer, BIG PROBLEM - WHY?

    "preview" works fine, even in explorer, but once its on my site it doesnt compute viewing through explorer.

     

    Ideas?

  • Profile Image
    hollywoodtoday
    Answered on August 13, 2014 at 11:27 PM

    http://form.jotform.us/form/42178432674156

     

    I believe Im using IE 9.  I tried on 2 computers, but no good.

    --

    This is what my order looked like.  The "15" was in the "calculation" spot, but on the bottom, the "total" has no value lol.  So he purchased my product for free.  Thats no good.  At minimum it would have been $70

  • Profile Image
    Welvin
    Answered on August 14, 2014 at 03:11 AM

    Hi,

    Probably because of IE compatibility view settings. As we all know, IE has it for versions lower than 11. If the form was embedded, try using or changing it to our iFrame method: http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code. This should help. If not, please update us here.

    Thank you!

  • Profile Image
    hollywoodtoday
    Answered on August 14, 2014 at 10:50 AM

    SOLVED

    Well, the iframed version works fine for the time being.

    Thanks a bunch

  • Profile Image
    NeilVicente
    Answered on August 14, 2014 at 02:02 PM

    We are happy to hear the suggested solution worked for you.

    Do get back to us should you encounter any other problems.

    Cheers!