Is it true that I need to have the Salesforce Enterprise to use the Integration?