Some form emails are not getting through

  • Profile Image
    Patrick Callihan
    Asked on August 21, 2014 at 10:45 AM

    HI,

    We have 3 online applications using JotForm on our website http://www.oasishottubs.com.  For some reason some of the emails are not getting through.  Different users have different experiences.  One user can submit all 3 applications and they all get through, another can submit all 3 and only 2 get through, and yet another can submit all 3 and only 2 get through but a different 2 than previously mentioned person.

    Given that all of them get through at some time, it seems that the setup is right.  All of your help in debugging this problem is greatly appreciated.

    Thanks,

    Patrick Callihan

    pat@micomputers.net

    (616) 455-8682

  • Profile Image
    david
    Answered on August 21, 2014 at 12:31 PM

    Hi,

    I checked your forms and it appears as though all of them did not have a sender in the email notification:

    I went ahead an changed this to the default of "noreply@jotform.com" and the notifications for this forms should now be sent.  Please let us know if your clients still do not receive the notifications and we will be happy to assist you further.

    Thank you for using JotForm!

  • Profile Image
    callihan
    Answered on August 21, 2014 at 02:50 PM

    Hi,

    It seems to be working fine now.  I did not realize that that field would stop some emails from being sent.

    Thanks,

    Patrick Callihan

  • Profile Image
    david
    Answered on August 21, 2014 at 03:07 PM

    Glad to hear it!  Let us know if there is anything else we can help you with and we will be happy to do so.