I linked my Google drive account with uploads but since today it is not working

  • Profile Image
    mongaakshay
    Asked on August 25, 2014 at 12:40 PM

    I have a couple of forms. Somehow when I linked two new forms today the output did not reach my drive but I am able to download files from the auto responder email which has the links to download. I thought that this was initially limited to the new forms but then old forms also started behaving like this.

    I am using Google chrome. Checked the Google drive on the web as week as in android phone but still did not get anything.

  • Profile Image
    david
    Answered on August 25, 2014 at 01:14 PM

    Hi,

    The submission download and the Google Drive copy are two completely different files. The submission file is first collected and then a copy is sent to your Drive account. This is why you are able to receive the submission download, but it does not show up in your Drive account. I tested the integration and the integration itself is working on our end. If setting have changed in your drive account, this can cause the integration to be broken, which would explain while it has stopped working across all your forms instead of just one. If you could try doing the integration again and send a test to see if it is functioning and let us know, we will be happy to see what else we can find if it still does not work.

    Let us know and we will see what we can do.

    Thank you for using JotForm!

  • Profile Image
    mongaakshay
    Answered on August 26, 2014 at 03:02 AM

    Hi david

    the form was receiving the data and i tried it this morning, google drive again received inputs when new entries were done, without anychange of codes / integration. as the data is to be entered on regular basis, what do you advise to avoida repeat of such?

  • Profile Image
    jonathan
    Answered on August 26, 2014 at 08:08 AM

    @ mongaakshay

    Hi,

    If I understand your latest message correctly, issue on your Goolge Drive integration seems to have been resolved already. Please tell us if issue still persist.

    Is your form embedded on a website?

    or are you just using the direct URL of the form http://www.jotform.me/form/42325277893463

    Case issue may vary depending on the configurations and settings variables. Add to that Google also constantly issue updates on their end which can also trigger issue on the integration on case to case basis.

    The best advise I could really suggest at this time is to immediately inform us if you noticed issue, problem or something is not working right on your forms. This way we will be able to attend to the problem immediately and lessen any disruption or down time on your form.

    Thanks.