Integration wizard does not show any options.

  • Profile Image
    shoppery
    Asked on August 27, 2014 at 10:41 AM

    People should upload files to Google Drive through my Form.

    Can not do. How can I fix this?

    Very urgent.

    Thanks a lot.

     

  • Profile Image
    david
    Answered on August 27, 2014 at 01:03 PM

    Hi,

    I checked your form and the integration's were indeed available:

    I cleared your forms cache just in case there was an issue with a cache version with improper code loading.  I would recommend clearing your web browsers cache as well.

    If you are still unable to see the integration's in the menu, please let us know and we will be happy to assist you further.

    Thank you for using JotForm!

  • Profile Image
    shoppery
    Answered on August 28, 2014 at 03:24 AM

    Hi,

    well, I used Chrome and Safari. Cleared the Cache - didn't work.

    Then I downloaded Mozilla Firefox - complete clean Browser. Didn't work too.

     

    Are there any other possibilities? 

  • Profile Image
    ashwin_d
    Answered on August 28, 2014 at 08:52 AM

    Hello shoppery,

    That is strange.

    I still believe the issue you are having is related to cached data. I would suggest you to follow the steps mentioned below and see if that helps you:

    1. In chrome, clear your browser cache. The following guide should help you:  http://www.wikihow.com/Clear-Your-Browser's-Cache 

    2. Close all your browsers.

    3. Restart your internet router and then sign in to your JotForm account in chrome browser.

    If the issue persists, you may also like to click on the following URL and then try the integration again:  http://www.jotform.com/?noCDN=true 

    I am anyway reporting this to our back end team as well so that they can check if there is any problem.

    Do get  back to us if the issue persists.

    Thank you!

  • Profile Image
    shoppery
    Answered on August 28, 2014 at 08:55 AM

    Hi Ashwin,

    alright.

    Would there be a possibilty that it won't work because auf Internet Gateway Settings? Like banned proxys etc.? 

    Cheers,

    Clemence 

     

  • Profile Image
    aytekin
    Answered on August 28, 2014 at 09:54 AM

    It is usually a CDN issue. Have you tried this URL:

    http://www.jotform.com/?noCDN=true 

     

  • Profile Image
    shoppery
    Answered on August 28, 2014 at 11:54 AM

    No, didn't work.

     

  • Profile Image
    ashwin_d
    Answered on August 28, 2014 at 12:53 PM

    Hello shoppery,

    Which JotForm domain are you using? 

    Are you using www.jotformeu.com ? Please try the following URLs and see if any one of them works fine for integration:

    http://www.jotform.com/?noCDN=true 

    http://www.jotformeu.com/?noCDN=true 

    Thank you!