What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form email not sent correctly to PayPal?

    Asked by CVTSC on August 27, 2014 at 05:39 PM

    My form was working up until about an hour ago, then I got reports that PayPal is giving this error:

    We cannot process this transaction because there is a problem with the PayPal email address supplied by the seller. Please contact the seller to resolve the problem. If this payment is for an eBay listing, you can contact the seller via the "Ask Seller a Question" link on the listing page. When you have the correct email address, payment can be made at www.paypal.com.

    The address at the top of the PayPal screen is screwy- it has "%40" instead of the "@" character in the email.

    I've set and then reset the email though the form wizard but it's still incorrect at PayPal.

    Help! I need this form up and working!

    Thank you,

    Susan B.

    Jotform account name cvtsc

    Page URL:
    http://cvroundup.org/entry-form/

    Screenshot
    form email email not sent email Reports JotForm problem name
  • Profile Image

    Answered by CVTSC on August 27, 2014 at 06:00 PM

    The same email address works correctly in another form:

    http://cvroundup.org/camping/

  • Profile Image
    JotForm Support

    Answered by david on August 27, 2014 at 07:44 PM

    Hi,

    It looks like you need to update your email address with PayPal and with your integration.  I am surprised anything is sent with an address that has a "%" instead of an "@".  If you update both and you still cannot receive payments, let us know and we will be happy to assist your further.

    Thank you for using JotForm!

  • Profile Image

    Answered by CVTSC on August 27, 2014 at 08:22 PM

    Hi David,

    My email address does not have a '%' character in it. %40 is unicode for '@'.

    This issue appears to have been solved; I found this comment in another forum question:

    Answered by Mike_T on August 27, 2014 at 06:03 PM

    We are sorry for the inconveniences caused.

    There was an issue with the product names encoding today. It has been fixed by our developers, so that apostrophes and other symbols will not cause any issues anymore.

    Please feel free to contact us if you need any further assistance. We will be happy to help.

  • Profile Image

    Answered by bloomingtonhandmademarket on August 27, 2014 at 08:29 PM

    This is the exact same problem I'm having. Do I need to do something additional to correct this?

  • Profile Image

    Answered by CVTSC on August 27, 2014 at 08:31 PM

    Mine just started working again about 2 hours ago. I assumed it had to do with the fix Mike_T mentions.

  • Profile Image

    Answered by rockcoop on August 27, 2014 at 08:32 PM

    Hi David I am having the same issue and my pay pal email address is correct on forms and I have never changed it since Ive been using Jotform. 

    This seem to be a technical issue within jotfrom and pay pal. This is a crutical week for my business and I need this fixed asap. Please look into it more than the above reply. Thank you

  • Profile Image

    Answered by rockcoop on August 27, 2014 at 08:33 PM

    I usually do about 200-250 orderd and about 1/4 are getting through and the others are not. it has been doing it on and off for a day now

     

  • Profile Image
    JotForm Support

    Answered by EltonCris on August 27, 2014 at 11:01 PM

    Hi Guys,

    Our sincere apologies for this inconvenience.

    I have cleared all your form cache here. We'd appreciate if you could please try it again. So far on my test, everything seems to be working properly now. One of our developers are also monitoring this issue.

    If you happen to encounter this issue again, please let us know and we'd be happy to assist you further.

    Thank you so much for your patience and Regards!