Email crashes when I open the submission email

  • Profile Image
    sammilow
    Asked on August 27, 2014 at 10:25 PM

    Hi, our Microsoft Outlook crashes whenever we try to open the email when someone fills up our for. Can you assist? Thanks!

  • Profile Image
    jonathan
    Answered on August 28, 2014 at 12:31 AM

    Hi,

    I am not really sure if this had to do with the form emails. 

    I checked your form http://www.jotform.me/form/42372258282456  and I see that there is nothing unique about it that should crash the MS Outlook application when you open emails from form.

    BUT can you please try first removing all the existing email Notifier in the form.

    Then just add a new one using the Add New Email button.

    https://www.jotform.com/help/25-Setting-Up-Email-Notifications

     

    Save the form and then test submit again to receive new notification email. Open the email in your MS Outlook application.

    See if this fixes the problem.

    Please inform us if issue still persist.

    Thanks.

     

     

  • Profile Image
    sammilow
    Answered on August 28, 2014 at 01:23 AM

    Thanks Jonathan.

    Can i also check if I need to embed the form again to my html file every time i make changes to the form?
  • Profile Image
    jonathan
    Answered on August 28, 2014 at 05:42 AM

    Hi,

    I have created a separate post for your next question here http://www.jotform.com/answers/421616

    We will attend to it as soon as we can.

    Thanks.

  • Profile Image
    sammilow
    Answered on August 29, 2014 at 03:03 AM

    Hi, I've removed all 3 emails and added them again for "Message contact form" and it still causes my outlook to crash when i double click it to view. 

    Please help, thanks!

  • Profile Image
    ashwin_d
    Answered on August 29, 2014 at 05:22 AM

    Hello sammilow,

    Are you using outlook on Mac operating system? 

    I believe that changing character encoding settings of your outlook should resolve the issue you are having. Please be noted that the character encoding should be set to UTF-8. 

    Please click on the following URL for a step by step guide:  http://support.microsoft.com/kb/2770017 

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!

     

  • Profile Image
    sammilow
    Answered on August 29, 2014 at 05:47 AM

    Hi ashwin,

    yes we are all using outlook on Mac.

    I've tried changing the encoding to UTF-8 as per the guide, but it still crashes when we double click to open the email..

  • Profile Image
    Carina
    Answered on August 29, 2014 at 11:08 AM

    There is a reported compatibility issue with Outlook for Mac 2011 and with Mac OS X Mavericks. Is this the OS version you are using? You can see more information on this situation here

    It is possible that the fact of having a noreply@formresponse.com sender address in the notification is creating this difficulty. 

    I created a clone of your Message contact form and added a custom sender to the email notifications. Can you please confirm me if you are able to open it without Outlook crashing?

    Let us know if the problem persists.

    Thank you.

  • Profile Image
    sammilow
    Answered on September 01, 2014 at 01:44 AM

    Hi, problem still persists. Please see the report as attached. Thanks!

  • Profile Image
    ashwin_d
    Answered on September 01, 2014 at 03:02 AM

    Hello sammilow,

    I am not sure what else can cause this issue.

    Have your tried adding any "Custom Sender" email in your form? Please try that and see if that help you in any way. The following guide should help you:  http://www.jotform.com/help/238-How-to-Add-a-Custom-Sender-Address-to-an-Email-Alert 

    The another suggestion I would like to make is disabling the "Reading Pane" of your outlook. Please check the following guide:  http://office.microsoft.com/en-in/mac-outlook-help/turn-on-or-off-the-reading-pane-HA102928408.aspx 

    Do get back to us if the issue persists and we will report it to our back end team.

    Thank you!

  • Profile Image
    sammilow
    Answered on October 07, 2014 at 05:00 AM

    Hi,

    the issue still persists.. are there any solutions?

     

    Thanks!

  • Profile Image
    ashwin_d
    Answered on October 07, 2014 at 06:42 AM

    Hello sammilow,

    I researched on internet and the generally it is caused by the reading pane of your email client. As suggested earlier, were you able to disable the "Reading Pane" of your outlook email client?

    Do get back to us and we will report to our back end team.

    Thank you!