What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Incomplete values - not able to submit but there ARE values.

    Asked by ztwersky on August 30, 2014 at 04:39 PM

    Please fill out my form and see that that it doesn't submit. There are some required radios that I defined a default value so you shouldn't have to change that but also that is saying "Incomplete values" - it also says that even if I DO change a value there. I read many posts about this but nothing helped. Thank you.

    Page URL:
    http://www.vinewoodstudios.com/form-events.html

    able to submit incomplete values fill
  • Profile Image

    Answered by ztwersky on August 30, 2014 at 05:08 PM

    Also, in chrome, it doesn't even show anything - look at the picture of Chrome:

     

  • Profile Image

    Answered by ztwersky on August 30, 2014 at 06:17 PM

    I tried on my cellphone. Same problem. I just want to get this form up and running.

  • Profile Image
    JotForm Support

    Answered by jonathan on August 31, 2014 at 04:17 AM

    Hi,

    I made a test submission using the form http://www.jotform.me/form/42405834191452 in your website.  But so far I was not able to encounter any difficulty. The form submitted just fine with all the required fields filled in.

     

     

    Than Thank You page after my submission

     

    You can check in your form submission view that my test submission was added.

     

    Most probably, this problem is happening on your end due to browser cache issue. Try clearing your browser's cache and test again.

    If issue persist, you can also provide us a screenshot on how it looks on your end. Use the Insert/image tool to include screenshot in your message when you reply.

    http://www.jotform.com/answers/414264

     

    Thanks.

     

     

     

     

     

     

     

     

  • Profile Image

    Answered by ztwersky on August 31, 2014 at 07:30 AM

    You keep telling me about cleaning cache. Please note that I have done this with CCcleaner, Auslogics BoostSpeed and the browser's clean button. I have also gone to the forum from other computers and it had the same issue. The cache is not an issue.

    This morning everything worked fine but now again it's not.

  • Profile Image
    JotForm Support

    Answered by jonathan on August 31, 2014 at 01:41 PM

    Hi,

    I apologize if you find my solution not working for you. But as I have mentioned on the same other thread you had created, I was not able to reproduced the problem.

    We need to be able to re-create the issue before we can provide you any solution that could at least fixed and removed the existing issue.

    I can see that you have posted several question in our support forum about the same issue on the same form on your website. This will not help resolved the issue but can instead create confusion. You should not post same problem on multiple post.

    For this current post, can you please try re-embedding the form using its Iframe embed code in your website.

    Remove first the current embedded form and re-embed using the Iframe code.

    Follow this user guide http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Thanks. 

     

     

  • Profile Image

    Answered by ztwersky on August 31, 2014 at 02:06 PM

    Right now everything started working again. It could be because I removed a widget and it was causing problems. The only problem I have left are in unanswered posts I created a little while ago. I won't tell you what they are so you shouldn't say I'm mentioning other problems unrelated to this post. I hope they get answered soon because as soon as they do, I can start using the forms. Thank you.