Autoresponder

  • Profile Image
    aspierre
    Asked on September 06, 2011 at 09:19 PM

    Hello,

     

    I seem to have issues with trying to recieve autoresponders, i suspect it is my error, however it is difficult to find out why. I have tried creating a new form to just test but still no avail. Maybe you can check if they are getting rejected or something please.

     

    i will give 2 forms just so you can check.

     

    http://form.jotform.com/form/12481942769   thats is one form for the end of the payment proccess for credit card not paypal.

     

    http://form.jotform.com/form/12334722707 this is another form for the initial sign up.

     

    I am recieving notification of customer signing up but cant seem to recieve autoresponder that the customer should receive when i test it.

     

    Thank you so much for your help in advance.

  • Profile Image
    abajan
    Answered on September 06, 2011 at 10:41 PM

    Hi aspierre

    I ran a test on a clone of your form and got the auto-responce. Have you had any indication from people who you know have used the form that they did not get any auto-response?


    ~ Wayne

  • Profile Image
    aspierre
    Answered on September 06, 2011 at 10:45 PM

    Hi thanks for your response,

     

    No one has tested this yet because it is just been finished today and i am still testing but cant get past this stage. Is it possible you can try directly from my form i created just to see, maybe there is some other conflict on my end maybe that can be pin pointed. its ok about submissions, you can try as many times as you like.

     

    Thank you

  • Profile Image
    abajan
    Answered on September 06, 2011 at 11:02 PM

    Hi again

    I just ran a test on your actual form and got the auto-response just fine. It's possible the issue is isolated to your email account. Perhaps Gmail is marking it as spam because of the similarity of the Sender E-mail with your own. Have you checked your spam folder? Try changing the Sender E-mail to noreply@jotform.com and let us know if you get an auto-response.


    ~ Wayne

  • Profile Image
    aspierre
    Answered on September 06, 2011 at 11:21 PM

    Hello Wayne,

    When changed to noreply@jotform.com it worked perfecctly, thank you for your valuable help.

     

    Thank You

  • Profile Image
    abajan
    Answered on September 06, 2011 at 11:40 PM

    You're welcome :)

    Be sure to let us know if you encounter any other issues with your forms. The support team will do its best to assist you.


    ~ Wayne