What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    my configurable list widget is not working in Preview sometimes and on edit link also?

    Asked by swapna_summit on September 02, 2014 at 04:05 AM

    http://www.jotform.com//?formID=42431153944956

     

    here i put a condition that if we select organisation as SAPO then the conf: lisi wdgt can show ,,but here it is not showing sometimes ,,it is not loading???

    edit link preview and configurable list
  • Profile Image

    Answered by jedcadorna on September 02, 2014 at 07:36 AM

    Your condition are conflicting one another since mostly you are using HIDE. I would suggest that you redo your condition instead of your using HIDE use SHOW. 

    ex.

    IF Field 1 = to 1 SHOW Field 2.

    It would be easier to manage conflicts if you will using SHOW compare to HIDE base on my experience. In your example I can see that you have 2 conditions that use 'Organisation' equal to SAPO then HIDE certain field. If you are going to use those fields that are already hidden after you select SAPO then it will not work. It will conflict other conditions.