Code just shows on page---not the form

  • Profile Image
    sbrads9792
    Asked on September 09, 2014 at 10:26 AM

    I have pasted the form code several times now and I have had the follwing issues

    1) the code shows above the form on my web page

    2) only the code shows

    3) Nothing shows

     

    At present I cannot get the form to show at all. I am copying and pasting the code but to no avail.

    Can you help or give me a clue as to what the problem might be please? It is on an app which links to my website.

    The site the app is on is  http://m.appismo.com/madmin/admin.php?action=editSite&sKey=2437

  • Profile Image
    aadrinmusic
    Answered on September 09, 2014 at 11:21 AM

    Hi sbrads9792,

    I am trying to access your provided link but it redirects me to the signup page. Or if you can provide the file where you pasted the code that would be very helpful also.

    Cheers!

     

  • Profile Image
    jedcadorna
    Answered on September 09, 2014 at 12:51 PM

    I'm unable to see your form. I'm only presented by login form when I visit the link you provided. It seems that you have to login before you it shows the form?

    Have you tried re-embedding the form? Check this guide to know which embed code to use https://www.jotform.com/help/67-Which-Form-Embed-Code-Should-I-Use. Please share the URL where we can see your form.

  • Profile Image
    sbrads9792
    Answered on September 11, 2014 at 05:15 AM
    Thank you ,
    As it happens I Sussed it eventually.
    I used the iFrame embedding and then it worked
    Kind regards
    Steve Bradshaw
    Sent from my iPad
    ...