problem adding form to web site using MODx CMS - validation not working

  • Profile Image
    TotalFitnessClubs
    Asked on September 09, 2011 at 08:20 AM

    I'm trying to add the form to our web site - we use MODx for our CMS.  The only way that I've been able to add the form is to preview the form in a browswer window and copy the source code. The only problem -- is that the validation no longer works and someone can just hit the submit button without inputting any info.

  • Profile Image
    mliz
    Answered on September 09, 2011 at 09:25 AM

    Hi there,

    In order for us to check what might have been causing the problem
    we will need further information such as the page where the form is
    embeded so that can test out the form.

    We'll await for your response.

    Best Regards,
    Mliz

  • Profile Image
    TotalFitnessClubs
    Answered on September 09, 2011 at 09:42 AM


    Hello - thank you so much for responding so quickly.
    Here is the link to the test form:  http://www.totalfitnessclubs.com/formtest

  • Profile Image
    NeilVicente
    Answered on September 09, 2011 at 11:41 AM

    Hi,

    Is the URL you provided the correct one? I checked that site and did not find any JotForm embedded in it.

    Can you please double check the site that you provided? Thanks!

    Oh and by the way, the most commonly used embed methods are Embed <> and iFrame. Please try and see it if works for your site.

    To get your form's codes:

    1.  Go to Setup & Embed tab
    2.  Click Embed Form
    3.  Click iFrame or Embed <>



    4.  Copy the codes provided in the succeeding screen then paste it on your website's source code

    We'll await your feedback.


    Neil

  • Profile Image
    NeilVicente
    Answered on September 09, 2011 at 03:18 PM

     

    Reposted from e-mail:

    Hello - thank you so much for your help with this matter.

    I apologize for the link before -- the test page had not been published with the form  - it's live now here:  http://www.totalfitnessclubs.com/formtest

    Unfortunately we are unable to use iframes with our site - that's why I had to copy/paste the source code.

    Thank you. Lisa