I have a questions form which I use on two different websites.

  • Profile Image
    webadmin
    Asked on September 09, 2011 at 02:42 PM
    I have a questions form which I use on two different websites. On the first site the form works well.On the second site, the form reports the page URL of the first site.I have tried clearing cookies, but that did not help either.What to do to get accurate URL reporting?

    This is a re-post of a comment on Capture the Page URL Where the Form is Embedded

  • Profile Image
    NeilVicente
    Answered on September 09, 2011 at 02:48 PM

    Hi,

    To help you solve your problem, we would need to know the links of the exact pages where the form is embedded. We have to inspect the codes you used and debug it to find the errors that's causing this issue.

    We appreciate your cooperation on this matter. Thank you!


    Neil

  • Profile Image
    webadmin
    Answered on September 12, 2011 at 12:24 PM
  • Profile Image
    NeilVicente
    Answered on September 13, 2011 at 05:17 AM

    Hi,

    After running a couple of tests, I have found out that changing the form's url from form to www solves this problem.

    In the embed codes on both of your site's pages, replace form with www so that the url becomes

    http://www.jotform.com/jsform/3531549459

    After applying this change, test the form and then let us know how it goes. Thanks!


    Neil

  • Profile Image
    webadmin
    Answered on September 13, 2011 at 02:15 PM

    Yes! It is working great. Thank you.

  • Profile Image
    NeilVicente
    Answered on September 13, 2011 at 02:21 PM

    It's a relief to hear that it's working nicely for you as I was the one who came up with that solution and wrote that guide :)

    As always, feel free to notify us if you have other issues that need attention.


    Neil