What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Arial Black Font in my forms isn't being displayed - (times font substituted)??

    Asked by jberent on September 17, 2014 at 06:23 AM

    My forms were designed with Arial Black fonts and now the font isn't being displayed. Why has this changed?

    Please restore this font.

    Thanks,

    -- Jim B.

    Page URL:
    http://www.jotformpro.com/form/41137604156954

    font family arial black font
  • Profile Image
    JotForm Support

    Answered by Welvin on September 17, 2014 at 09:09 AM

    Hi Jim,

    I've fixed for you. Please kindly check now. And here's how you can change the form to your form: http://www.jotform.com/help/185-How-to-Change-Form-Fonts 

    Thank you!

  • Profile Image
    JotForm Support

    Answered by Welvin on September 17, 2014 at 09:16 AM

    By the way, I have injected the following custom CSS codes to the form:

    .form-all, .form-all label, .form-all input, .form-all select, .form-all button, .form-all textarea {

    font-family: 'Arial Black' !important;

    }

    These codes should force your form to render on the desired font family.

    Thank you!

  • Profile Image

    Answered by jberent on September 17, 2014 at 11:14 AM

    The change doesn't show in Google Chrome. Any ideas?

     

    -- Jim

     

  • Profile Image
    JotForm Support

    Answered by Welvin on September 17, 2014 at 12:01 PM

    Hi Jim

    This is how it appears to my end, Firefox in the left and Chrome in the right side. 

    I don't see any difference here. Please try doing this solution: https://support.google.com/chrome/answer/95290?hl=en.

    Thank you!