Email notifications no longer coming

  • Profile Image
    specsaversilearn
    Asked on September 18, 2014 at 08:39 AM

    None of our forms are sending email notifications when a form is submitted.

    I have tried using the Test Email button to the default email address and nothing is received there either. I have checked the spam settings with our accounts too.

    I cannot get a single form I have been using with email notifications to work and no settings have been changed recently.

    Can you advise please. Thanks

  • Profile Image
    Jeanette
    Answered on September 18, 2014 at 11:01 AM

    I filled the form out and submit it  2 minutes ago (10:59am EST), it was sent with no problem. Test button will always send a test message to your default email, which is uk****arn@specsavers.com

     

    [2014-09-18 10:59:03] Submission #286861542737155264 Form #42503382044951 SENT to rod.ca****@specsavers.com from noreply@jotform.com via MANDRILL
  • Profile Image
    specsaversilearn
    Answered on September 18, 2014 at 11:25 AM

    Thanks Jeanette, but no notification was received only the submission for this form.

    I just created a brand new form and fired of a test and submitted the form and no emails notifications have been received on this form.

    Is it possible some setting has been changed or there is some other reason ?

    Thanks

    Rod

  • Profile Image
    EltonCris
    Answered on September 18, 2014 at 01:10 PM

    Hi Rod,

    Thanks for your reply and apologies for the inconveniences caused.

    I've checked your form recipient email in the bounce list and there was nothing there. According to the logs, notifications were sent to your email as also explained by Ms. Jeanette.

    Although, there were changes on the sending method recently from the Jotform end but it has been already resolved. Would you mind checking again on your end? Can you check if there were no emails coming from Jotform that was blocked or rejected by your email service provider? May I also suggest to add Jotform to your email server's white list. This might help resolve the problem.

    http://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses

    If you continue to encounter the problem, please let us know so we can further assist you.

    Thanks!

  • Profile Image
    specsaversilearn
    Answered on September 19, 2014 at 04:44 AM

    Hi Elton,

    Yes you were correct, for some reason our internal quarantine system decided to block noreply@jotform.com and not notify the mailboxes.

    We've now fixed this and we're receiving emails OK now.

    Many thanks

    Rod

  • Profile Image
    EltonCris
    Answered on September 19, 2014 at 09:26 AM

    Thanks for the update Rod.

    Glad to hear this is now resolved.

    Cheers!