Notifications using Text Mode have lost their formatting in received emails

  • Profile Image
    scottishgroupcompanies
    Asked on September 18, 2014 at 12:02 PM

    Hi there,

    Enthusiastic jotform user here!  We love the product.

    Yesterday afternoon the formatting of many, but not all, of our notifications seemed disappear.  I was curious if there was some update on your end?  I was able to fix the problem on one form, but only with a few minutes of editing and with dozens of forms I wanted to check and see if this was a glitch, or if this was an update I needed to spend the time to complete.

     

    What it used to look like (and still looks like for a few of our forms)

    What the the majority of our form responses all of a sudden look like....

  • Profile Image
    KadeJM
    Answered on September 18, 2014 at 01:45 PM

    From what I understand you are wondering why your email data is in a row with no formatting?

    I see the problem and I am able to replicate it. I've forwarded this problem to our developers.

    The problem happens when a notification is converted from Html Mode to Text Mode. In the notification the text formatting is lined up but in the email being received the formatting is ignored.

    Did you change your email notification from html to text? Or is that how you recently noticed it?

    When I inspected your notification I saw it's set to "Text Mode". However, it is lined up in rows but when the email is received as you shows as well as in my test it loses the formatting.

    I'm not quite sure why this is happening and I don't see anything out of the ordinary right now. I tested it to see if I could fix it, but it appears to be a problem that occurs within a sent emails.

     

  • Profile Image
    NeilVicente
    Answered on October 01, 2014 at 11:56 PM

    @scottishgroupcompanies

    May I ask if the problem still persists on your end?  I tried to replicate the issue just now but to no avail.

    We look forward to your confirmation.

    Thanks!