Last Name and State/Province input fields are not alligning properly on Chrome, they do on Firefox

  • Profile Image
    snaplash
    Asked on September 22, 2014 at 06:41 PM

    Thank you Ben, Its going to look great! unfortunately it does not seem to align still. I dumped the form into a new web page and viewed on another mac pro.

     

    http://hanky.businesscatalyst.com/index.html

    I followed all your instructions and cleared the cache and in fact all history.

    Do you have any thoughts?

     

    The field for Last name is not aligned with Phone number field

    The same is with the space between city and state/province fields

  • Profile Image
    Welvin
    Answered on September 22, 2014 at 07:09 PM

    How's this: http://www.jotformpro.com/form/42647231111948 ? I think it works now :)

    The custom CSS codes added to the form:

    input#last_58, label#sublabel_last {

    margin-left: 10px !important;

    }

    input#input_63_state, label#sublabel_63_state {

    margin-left: 15px !important;

    }

    The same guide: http://www.jotform.com/help/117-How-to-Inject-Custom-CSS-Codes.

    Thank you!

  • Profile Image
    snaplash
    Answered on September 22, 2014 at 10:33 PM

    That is perfect - Once again Jotform Peeps, you have helped a floundering dotcom take a step in the right direction.

     

    Ben, Thank you for all your help and resolutions, Welvin, I am indebted.

     

    I simply cannot say enough about the customer service you provide. I look toward your example at jotform to implement in my own...

     

     

  • Profile Image
    ashwin_d
    Answered on September 22, 2014 at 11:15 PM

    Hello snaplash,

    On behalf of my colleagues, you are welcome.

    I am glad to know that your issue is resolved.

    Do get back to us if you have any questions.

    Thank you!

  • Profile Image
    Ben
    Answered on September 23, 2014 at 12:11 PM

    Hi,

    Ben, Thank you for all your help and resolutions, Welvin, I am indebted.

    You are welcome. It is great that Welvin found the way that works in Chrome as well :)

    I am glad that you got it all working now :)

    Best Regards,
    Ben