Image files won't download from form in my email browser.

  • Profile Image
    zstack
    Asked on July 27, 2010 at 06:04 PM

    I noticed on 7/26/10 that when I received form submissions in my email browser everything looked fine except when I clicked on the image file to download it nothing happens. All submissions prior to the 7/26/10 worked fine. The images still show up and are accessible through my JotForm account, just not through the email.

     I'm not near my quota. What could cause this? 

  • Profile Image
    qqqqqqqq
    Answered on July 27, 2010 at 08:01 PM

    I get the same problem.

  • Profile Image
    1kx1k
    Answered on July 28, 2010 at 09:48 AM

    I have the same problem. The only way for me to see the image is to:

    ---------------------

    manually open my browser

    Visit jotform

    click myforms

    click submissions

    open image in another tab

    right click to save image to my comp

    then back to my email to check the website link they submitted as it cant be clicked in the jotform submissions area

    ------------------

    That is waaaaaaaaaaaaay to many steps

    cant it just send the image to my email?

    This is the whole reason I want to use jot forms is so that I can have people submit images.

    I don't want to have to open the jotform website and go through those steps every time they do

     

    PS your contact page say I need to upgrade if I want email support, but I dont know if I want to upgrade if jotform cant send me image submissions. catch 22

  • Profile Image
    aytekin
    Answered on July 28, 2010 at 10:39 AM

    Can you tell me on which form do you have this problem? I tested the uploads and the link on the email worked fine for me. Maybe you need to reset your email. Try deleting and re-creating it.

  • Profile Image
    1kx1k
    Answered on July 28, 2010 at 12:58 PM

    message removed, message bellow is more accurate

  • Profile Image
    1kx1k
    Answered on July 28, 2010 at 01:33 PM

    I just checked my mail, fixed the form & tested a submission again

    & this is what i got as the image link 1mp.jpg in my mail program

    which is

    <a target="_blank" href="x-msg://17/1mp.jpg">1mp.jpg</a>

    Thanks for your assistance, the form will be the main and almost only major feature on the site so I would love to get it right

    you can see it in action here http://1mp.co/gallery/info

    The form in my account is called 1mp

  • Profile Image
    zstack
    Answered on July 28, 2010 at 02:54 PM

    I just tested my form again, which you can find at http://www.cinderellacakes.com/contactus.php. Before the image filename was showing up in the email, but nothing would happen when you click on it. Now when I submitted a test image, nothing appears in the line where the image link should be. 
    I tried this several times and got the same results each time.
  • Profile Image
    aytekin
    Answered on July 29, 2010 at 08:16 AM

    This bug is now fixed. Thanks for letting us know. 

  • Profile Image
    1kx1k
    Answered on July 29, 2010 at 11:39 AM

    Thank you, yep, it's working fine. looks like I have no excuse for not upgrading soon :)

  • Profile Image
    zstack
    Answered on July 29, 2010 at 03:17 PM

    Ok, it's working nicely once again - thanks to the support crew at JotForm!!!

    Here's what fixed the issue…

    (1) Recreated the email notification

    (2) Click Finish, then Save the form,

    (3) Then replaced the old form code in your web page with the new HTML.

    That fixed the problem and now the images are once again downloadable in my email notifications.

  • Profile Image
    LostDogs10
    Answered on July 30, 2010 at 08:37 PM

    I am making a form for a lost dog report as a trial for another group.  Picture important.  I am not receiving the picture in my email browser.  https://www.jotform.com/form/2035334498?  It is in the submission, but no picture or link to in in my email. (link is also in my submission)  I think this was the same problem as above.  I use Google Chrome, with the rich formatting option (I presume html).  Is that an issue?  

    Is there also anyway to get the picture size in my submission to be as large as the map?

    I need screenshots or steps explained.  I don't know how to code.

    Thank you,

    Patti Kunz

  • Profile Image
    aytekin
    Answered on August 02, 2010 at 09:39 AM

    Hi Patti,

    I deleted the email and re-created it. Then tested it and now it shows the picture link in the emails.