Integrations Wizard Options are blank

  • Profile Image
    VICassist
    Asked on October 04, 2014 at 06:57 AM

    I am trying to integrate my Jotform with Ininbox. I have created a form and when I hit the integrate button the resulting integration wizard with the range of options is blank. Click on the on the email tab and it remains blank. Nothing that I do brings up the integration wizard. The other options language, conditions, source code etc work.

    I have just upgraded too to the paying versions - so it is most frustrating.

    Rob

  • Profile Image
    Jan
    Answered on October 04, 2014 at 07:38 AM

    Hi VICassist,

    I cloned your form and the contents of integration wizard appeared. I checked the original form as well and it is working properly. I am using Mozilla Firefox 32.0. Please check the screenshot below.

    What browser are you using? Please try Clearing you Browser Cache and check if it is still the same. Let us know if you need further assistance.

  • Profile Image
    VICassist
    Answered on October 06, 2014 at 11:18 AM

    Hi,

    I cleared the cache and have attempted the integration wizard on Safari, Firefox and Chrome all with the same blank, no show results for the integration tab. 

    It did work for me a few weeks ago when I was testing certain aspects of Jotforms. Could it be some browser or general setting? I am using a MacBook Pro?

  • Profile Image
    david
    Answered on October 06, 2014 at 12:22 PM

    Hi,

    We have been having issues with certain resources loading in your region.  Here is a recent discussion on what is causing this and some possible workarounds:

    http://support.jotform.com/answers/435739-Resources-not-loading-over-secure-connection-including-captcha-and-other-elements#23

    I added your IP address to our whitelist and cleared your forms caches just to be sure older versions are not being loaded. 

    CloudFlare recently added an extra layer of security that is causing issues loading certain resources for some users.  There is currently a ticket open to look into this issue in relation to the thread I just linked. 

    If after the whitelist and clearing of your cache you are still unable to access the integrations, let us know and we will be happy to see what else we can do.