I can't seem to get my form to load

  • Profile Image
    time2go
    Asked on October 07, 2014 at 03:40 AM

    hey team

    I've just created a new page http://www.time2go.co.nz/#!auckland-anniversary-booking-request/ci4 
    But the Jotform that i've inserted into Wix using the iFrame technique is not loading my form.  

    My jot form is http://form.jotformpro.com/form/42786171467969

    Please advise if this function no longer works?  And a work around for me please.

    Thanks

    Luke

  • Profile Image
    TitusN
    Answered on October 07, 2014 at 05:45 AM

    Hello Luke, 

    We sincerely apologize for the difficulty you are experiencing. 

    Our developers are aware of the issue where forms take too long/load intermittently - and are working towards a fix. 

    We appreciate your patience - and shall notify you once the issue has been resolved. 

    Thanks

  • Profile Image
    Jan
    Answered on October 07, 2014 at 08:44 AM

    Hi time2go,

    I checked your website and the form is showing normally.

    We apologized for the inconvenience.  There was a temporary problem with our servers earlier.  It should be back to normal. Please let us know if you're still having issues.

    Thank you for your patience

  • Profile Image
    networkingsquare
    Answered on October 08, 2014 at 05:26 AM

    Hi,

    My jotform "http://form.jotform.me/form/42614486981464"

    is embedded in site "http://www.affiliate.networkingsquare.com/#!affiliate-registration/c1cd".

     When open this link, form fields becomes editable.However if i click on "Home" tab and then again click on Affiliate -> Affiliate registration, field becomes editable. What could be the reason?

    please suggest.

    Thanks

     

  • Profile Image
    Jan
    Answered on October 08, 2014 at 08:38 AM

    Hi networkingsquare,

    As we cannot answer multiple question in one thread, I have moved your question to a new thread and you will be answered here:  http://www.jotform.com/answers/440186

    Thanks,

    Jan