PayPal Pro not working #2

  • Profile Image
    Asked on July 28, 2010 at 10:00 AM

    I still can't reply to a previous thread in this forum - it keeps kicking me over to a login (*touch frustrating).

    Re: my payment problem with PP Pro - it doesn't process properly when I test and submit.  A copy of the form can be found at http://www.jotform.com/?formID=2075046230 

    When I ran my tests, it re-directed to a portion of a JotForm page (*no scroll, so I couldn't see what it said), and I don't get the custom Thank You I created.  I was also getting strange pending reports where the amount didn't match (*I selected my test product of 0.01 and it was showing orders pending for $99 - and all the fields read "CHECK" - dates were also off by a month.  I deleted all pending payments so as not to create an accounting nightmare on this end.

    Failing this option, I created a copy with the regular PayPal plug-in, which appears to be working fine at: http://www.neha.org/2010aec/Registration/2010AECExhibitionVirtualRegistrationForm.aspx - again: just wondering why the Pro plug-in won't work, when the regular one does?

    Thanks - Dajana

  • Profile Image
    aytekin
    Answered on July 28, 2010 at 11:38 AM

    Can you try a different browser? Such as Firefox? I am not sure why you are not able to log into the forum.

    I added this report to our bug list. As far as I know PayPal Pro is working and many users are using it. If it was not working completely we would have received many messages. But we will check your form. Thanks.

  • Profile Image
    neha2010
    Answered on July 29, 2010 at 12:21 PM

    I am now able to reply via Chrome - neither Firefox nor IE would let me post a reply.  Really weird.

    Please do check my form and let me know if you come up with any insights on why the Pro plug-in won't work.  

    We're going live with the re-direct/general PayPal plug-in, but would prefer to offer the Pro plug-in so we don't have to re-direct visitors from our page.  

    Thanks!

    Dajana

  • Profile Image
    neha2010
    Answered on July 29, 2010 at 12:23 PM

    P.S.  Firefox ver. 3.6.8 and IE ver. 8.0.6001.18702 are what I'm running that wouldn't let me post a reply to my threads on here.

  • Profile Image
    aytekin
    Answered on July 30, 2010 at 06:01 AM

    I added your Paypal Pro problem to our bug list. If you changed the form, please create a new form that has the problem and send us the URL.