Forms didn't work anymore.

  • Profile Image
    Jelle
    Asked on September 17, 2011 at 08:19 AM
    Goodday, If i send a message with http://nieuwsuitoss.nl/contact.html and http://nieuwsuitoss.nl/werkenbijnieuwsuitoss.php i get a DNS falt,You can try if you want. :D Do you know why?THANKS :D(Sorry for the bat language, im from the Netherlands.)
  • Profile Image
    aytekin
    Answered on September 17, 2011 at 09:02 AM

    I have just tested your page here:

    http://nieuwsuitoss.nl/contact.html

    Form worked fine for me. I see that you have changed to form.jotform.com, so it should work fine for everybody. 

    Do you still have this problem? 

  • Profile Image
    Jelle
    Answered on September 17, 2011 at 09:11 AM
    Thanks for view.But yes, the problem is the same :( jotform.com also didn't work here. Only jotform.net works.Maybe if my html code is changed it will works? Now it is: Maybe if it is .net it will work? Friend/uncles and mutch more people have this probl.Thanks for looking at this!
  • Profile Image
    Jelle
    Answered on September 17, 2011 at 09:12 AM
    html code: t> (no spaces)
  • Profile Image
    Jelle
    Answered on September 17, 2011 at 09:13 AM
    Can't place the code here :P
  • Profile Image
    aytekin
    Answered on September 17, 2011 at 09:20 AM

    DNS might take some time to be cleared. Please allow another day.

    If everyone you have this problem, it might be cached on the ISP level. That will also clear soon. 

    Just make sure all of your forms are linked from form.jotform.com.

  • Profile Image
    Jelle
    Answered on September 17, 2011 at 09:24 AM
    Ok thanks, if it isn't be cleared over 3 day's i message here :DTHANKS :D