URL invalid domain

  • Profile Image
    flanby507
    Asked on October 15, 2014 at 08:10 AM

    All the support doesn't help! On the iframe all is correct! everything was working just fine until??? I never touched anything in jotform! so eventually can someone help for real???

    Thanks

  • Profile Image
    ashwin_d
    Answered on October 15, 2014 at 09:36 AM

    Hello flanby507,

    Please be noted that when you create a form in your account, a domain is automatically assigned to it based on your location.

    It seems my colleague already responded to you on the following thread:  http://www.jotform.com/answers/441009 

    I would suggest you to please delete the form embed code you have in your web page and use the following embed code:  

    <iframe id="JotFormIFrame" onload="window.parent.scrollTo(0,0)" allowtransparency="true" src="//form.jotformeu.com/form/33497307948367" frameborder="0" style="width:100%; height:487px; border:none;" scrolling="no"></iframe>

    <script type="text/javascript">window.handleIFrameMessage = function(e) {var args = e.data.split(":");var iframe = document.getElementById("JotFormIFrame");if (!iframe)return;switch (args[0]) {case "scrollIntoView":iframe.scrollIntoView();break;case "setHeight":iframe.style.height = args[1] + "px";break;}};if (window.addEventListener) {window.addEventListener("message", handleIFrameMessage, false);} else if (window.attachEvent) {window.attachEvent("onmessage", handleIFrameMessage);}</script>

    This should solve your issue for now. 

    I am not sure if it was working fine earlier but I am anyway reporting it to our back end team. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    liyam
    Answered on October 17, 2014 at 05:31 AM

    This is now fixed.

    Please let us know if you have further questions or concerns.

    Thanks.