Re: can't submit forms no matter what I do

  • Profile Image
    TetonNordicTeam
    Asked on September 17, 2011 at 02:51 PM
    Still doesn't work. That link fails whether I click it directly or embed it in my form...I think I've tried everything that has been suggested in the forums - I've flushed my DNS, I've re-written the code to point to submit.jotform.net not to .com, I've tried to just connect to jotform.com. None work. I can connect to jotform.net and can play with my forms, but when I get the source code or links and put them on my website (http://www.tetonnordic.org/Teton_Nordic_Team/TNT_Registration_2012.html), none work for submission. At this point, anyone can fill out a form on our website, but no one can submit it.I realize that you're working triple time to deal with this relative disaster, and I appreciate it. I feel for you all.I'm just wondering if I'm doing something wrong or if I represent something wrong that is a stumbling block.Also, I can't figure out how to reply to your response on the forum - there's no button for reply... so I've emailed you and here I'm reposting the question after trying everything again...Cheers,Bob
  • Profile Image
    mliz
    Answered on September 18, 2011 at 02:08 AM

    Hi Bob,

    I tested the form from the webpage you have posted.
    The submission works fine now, we have added submit.jotform.net
    as a subdomain for the form action.


    Regards,
    Mliz