Still can't submit forms. Please provide some answers!!!

  • Profile Image
    impact100baldwincounty
    Asked on September 17, 2011 at 09:42 PM
    I have cleared my DNS cache. Still can't access jotform.com. Changed my form to jotform.net (by logging onto to jotform.net) but when I tried to submit it I still get "'safari can't open the page http:// submit.jotform.com.submit.php because the server where this page is located is not responding."I sent out two very important surveys last week and need to know how/when this issue is going to be resolved. Will I have to send another email to all my customers giving them a new link to my form? Also, a suggestion: When you have major service outage, can you send your customers an email notifying them? I would never have known to use jotform.net if I hadn't spent hours searching on google for a way to reach you - finally saw that suggestion on your twitter post...
  • Profile Image
    aytekin
    Answered on September 17, 2011 at 11:11 PM

    I'm not sure how that happened but it sounds like submit.jotform.com is also cached on your end. I think you will need to wait a while so that your DNS cache is cleared. It should be cleared by monday.

    If the caching is on your browser/computer a simple reboot might also fix it.

  • Profile Image
    brx250
    Answered on September 18, 2011 at 12:20 AM

    Hi impact100baldwincounty,

    We do apologize for any inconvenience. 

    I've already checked and tried some tests to your form with Chrome, Mozilla, IE9, and Safari, however, I did not have the chance to replicate your issue as stated above. Please try clearing your cache again, restart your browser, and see if it helps.

    Please inform us for any updates so that we can provide further assistance regarding your problem. Thank you for your patience.

    _____________________________________________    

    Albert  JotForm Support 

  • Profile Image
    aadamos
    Answered on September 18, 2011 at 05:30 PM
    I have the same problem as above. Please help! I've cleared cache, restarted browser and pc. Still can't submit forms.can you pls try submitting this form?http://jotform.net/form/12535145586
  • Profile Image
    abajan
    Answered on September 18, 2011 at 07:39 PM

    Hi aadamos

    Your form is working just fine from my end. I used the URL http://www.jotform.net/form/12535145586 (the one you posted above is missing "www"). I completed the fields and was almost instantly directed to the Thank You page (http://submit.jotform.com/submit.php) upon hitting the submission button. (Check the submission records of the form and you should see the submission.)

    I have reset your submission count to what it was before the test.

    Please test the form from your end and let us know if you are still experiencing the problem.

    Thanks.


    ~ Wayne

  • Profile Image
    aadamos
    Answered on September 19, 2011 at 03:51 AM
    I still get an error on my end after submission. I tried on another computer, same result. :( It says this webpage is not available. http://submit.jotform.com/submit.php
  • Profile Image
    allanftd
    Answered on September 19, 2011 at 04:57 AM

    Hi aadamos,

    Like my colleague Wayne, I was able to submit my details through your form when I tested it. The Thank You page showed up. Please check your form's Submissions Page if you received it (from JotForm Support).

    Please try again and let us know if you need further assistance. Thank you for using JotForm!

    JOTFORM SUPPORT