Hyperlink In The Form Not Working

  • Profile Image
    jend@prime-living.com
    Asked on October 20, 2014 at 10:37 AM

    Hi--I've added a link on our form to our facebook page and every time we click on the link it just refreshes the page without the form. It does not take you to our facebook page. Please help! :)

  • Profile Image
    david
    Answered on October 20, 2014 at 12:02 PM

    Hi,

    You hyperlink looks correct but something in the form is causing the link to not open in the same tab.  If you change your link to this:

    <a target="_blank" href="http://www.facebook.com/primeliving" rel="nofollow noopener" >www.facebook.com/primeliving </a>

    It should work.  All this does is open your link in a new tab.  Let us know if this does not work for you and we will be happy to see what else we can do.

  • Profile Image
    jend@prime-living.com
    Answered on October 20, 2014 at 12:46 PM

    Hi! Thanks for your help--I changed the text for the link and it's still just refreshing the page, but now embedding our homepage within the page. It's so crazy! lol Any suggestions?

  • Profile Image
    jend@prime-living.com
    Answered on October 20, 2014 at 01:16 PM

    Ok I think I got it! I went in and adjusted the actual html code instead of using Jot Form's insert a link function. Works well now! :)

    Thanks so much for your help!!!!!

  • Profile Image
    Ben
    Answered on October 20, 2014 at 02:37 PM

    Hi,

    I am glad to hear that you were able to find a way to resolve your issue.

    Please let us know if you have any further questions.

    Best Regards,
    Ben