My header image disappears on your secure server!

  • Profile Image
    uvisandals
    Asked on September 19, 2011 at 10:18 AM

    Hi there,

    I have a very urgent issue.  Since you made changes as a result of the DDos attack, my form is not displaying correctly at https://secure.jotform.com.

    I had included an uploaded image as a header graphic.  Last week, this header graphic was hosted on your own secure server.  Now, it is being hosted on amazon S3.  When I view my form on your non-secure server, the header image displays correctly.  However, when I view the form on your secure server, the header image doesn't load in at all.  I suspect you've done this to ensure the form remains secure by not loading in any content from a non-secure source.


    I desperately need my header images hosted on your secure server, so that they still load when viewing my forms on your secure server.  This is very urgent!

    I have two forms that I need this for. Can you please contact me right away and let me know what you can do.

     

    Thank you!

  • Profile Image
    liyam
    Answered on September 19, 2011 at 07:46 PM

    Hello uvisandals,

    I have just checked both your forms and saw the images load up properly.  Are you still experiencing your problem now? If you can provide us the proper URL where your form is embedded, it would be great.

    Thanks,

    Liyam

  • Profile Image
    aytekin
    Answered on September 20, 2011 at 09:04 AM

    Great News about secure forms!

    1. We have fixed the problem on security certificate of secure.jotform.com, that should work properly on Windows Firefox now.

    2. We also have the new security certificate for www.jotform.com. So, that will also keep working.

    You can use either www.jotform.com or secure.jotform.com. Both options will work.

    Thank you for your patience.