Black area on form in Muse

  • Profile Image
    Nathan 
    Asked on October 23, 2014 at 05:41 AM

    I've created a form here and tried to embed into my webpage using Muse. When I embed it into Muse using object > insert html I am seeing a black box covering part of my form created using jotform.

     

    This black box is covering the bottom half of the form including the signature field.

     

    Any advice is welcome thank you.

  • Profile Image
    Shadae
    Answered on October 23, 2014 at 11:08 AM

    Hi Nathan,

    Is it possible for you to provide us with the link to your webpage so that we can take a look and determine what is causing that issue?

    You can also try to remove the current code and embed the form again. Here is the guide for how to get your form embedded using Adobe Muse: http://www.jotform.com/help/99-Adding-Form-to-Adobe-Muse 

    We await your response. Thank you.

  • Profile Image
    nathanw10101
    Answered on October 23, 2014 at 11:14 AM

    Hi Shadae,

    Thank you for your reply. I couldn't find a way to remove this black area on the form but I decided to publish my site to see if the black area was removed when exported and displayed in a browser.

    This seemed to work and the form when displayed in my browser displays fine. Even though when in Design mode in Muse, I still see the black box. Can't understand why. I still got the desired end result.

    Thanks.

  • Profile Image
    Shadae
    Answered on October 23, 2014 at 12:18 PM

    Hi Nathan,

    I am not sure why it does show the black box within Muse. I am happy that you do get your desired result once your webpage has been published.

    Please feel free to contact us if you need further assistance.