Flat buttons not appearing in the live form

  • Profile Image
    jolomero
    Asked on October 24, 2014 at 08:36 PM

    Hi there,

    I am using the Flat Radio Button Widget, and while I can see it in the editor forms, the buttons don't show up in the live version.

  • Profile Image
    jolomero
    Answered on October 24, 2014 at 09:48 PM

    Update: If I remove the tabbed page layout, the flat ratio buttons work as expected.

    Not ideal for my purposes.  One thing that would be great would be some small videos on how to properly integrate the widgets with the new Form Designer.

    I'd still like to know if there is a way to use the widgets properly with the tabbed page layout though!

  • Profile Image
    Kiran
    Answered on October 24, 2014 at 10:06 PM

    Just before I receive your updated message, it seems to be working fine at my end.

    As soon as I receive your update, I checked your JotForm again and it is strange to see that I am able to replicate the issue. It seems to be a conflict with other scripts. Please allow me some time to check on this and get back to you with relevant information.

    Thank you for your patience.

  • Profile Image
    Welvin
    Answered on October 28, 2014 at 07:22 AM

    I can't replicate this issue either. I'm using the page break and the tab button for navigating pages, all fine. I have reloaded the form, still fine. But this thread has been forwarded to our developers. We'll you know here for updates.

    Thank you!

  • Profile Image
    TitusN
    Answered on February 17, 2015 at 05:51 AM

    We've made some updates on the widget that resolve what you were experiencing. 

    Please try out the widget and let us know if hit any bumps. 

    Cheers!