Hi. Yesterday I was getting notifications on email of people using the form but suddenly they stopped?

  • Profile Image
    Andrewea
    Asked on September 20, 2011 at 05:56 AM

    My email address is definitely working and I have gone back through the JotForm Noitifications setup a few times but can't seem to rectify it. Any ideas?

    My site is www.uptheline.org

    Thanks.

    Andrew

  • Profile Image
    aytekin
    Answered on September 20, 2011 at 06:46 AM

    We are making some changes on our servers this week. That could be the reason. So, if you have a gmail address you should probably temporarily use that. 

    To change recipient email address on a form, open your form on the Form Builder and then:

    1. Click on "Setup and Share" tab,

    2. Click on "Email Alerts",

    3. Select "Notification",

    4. Click on "Reply-to and Recipient Settings",

    5. Change "Recipient E-mail" on the lower right side.

  • Profile Image
    Andrewea
    Answered on September 20, 2011 at 07:34 AM

    Ok, thank you. I'll try that.

    Do you think it will eventually be possible to divert these repsonses to the email addresses connected to the website domain.

    Thanks.

    Andrew

  • Profile Image
    aytekin
    Answered on September 20, 2011 at 07:37 AM

    Can you try it now? Do you receive the emails when you send it right now? 

  • Profile Image
    Andrewea
    Answered on September 20, 2011 at 08:20 AM

    I'm afriad not. I get the email to the address inputted on the form but not a notification to the email address attached to the domain name.

    Thanks.

  • Profile Image
    aytekin
    Answered on September 20, 2011 at 09:20 AM

    Does this happen even when you enter exact same address you have on the notificaion email settings? 

  • Profile Image
    Andrewea
    Answered on September 20, 2011 at 09:33 AM

    I just tried putting the email address I am trying to get notifications on into my form as if it were the person 'registering' and I get the acknowledgement email but still no notification. As I say, it was working perfectly well for a couple of hours yeterday.

  • Profile Image
    aytekin
    Answered on September 20, 2011 at 12:26 PM

    1. Click on "Setup and Share" tab,

    2. Click on "Email Alerts",

    3. Select "Notification",

    4. Click on "Reply-to and Recipient Settings",

    5. Change "Recipient E-mail" on the lower right side from info@uptheline.oeg to info@uptheline.oeg

  • Profile Image
    Andrewea
    Answered on September 20, 2011 at 12:32 PM

    I'm SO sorry, what a dick I am!

    Thanks for sorting this out.

    Andrew