I am still having trouble with form submissions (connection time-out me

  • Profile Image
    corc_itweb
    Asked on September 20, 2011 at 11:33 AM
    I am still having trouble with form submissions (connection time-out messages), and the site still seems to be down intermittently. It's not just me, right?

    This is a re-post of a comment on About DDoS Attack on Friday

  • Profile Image
    mliz
    Answered on September 20, 2011 at 11:45 AM

    Hi,

    It is an issue with an intermittent connection to the servers.
    Our administrators are already aware of this problem.
    At the moment I am able to access and view your forms.
    It should be visible on your webpages.

    Sorry for the inconvenience.

    Regards,
    Mliz

  • Profile Image
    corc_itweb
    Answered on September 20, 2011 at 11:46 AM

    OK, thank you for the response!

  • Profile Image
    aytekin
    Answered on September 20, 2011 at 12:03 PM

    Our new load balancer seems to be having problem. That's why we had the problem. It should be all working now. We are not using it while the problem is being investigated. Thanks.

  • Profile Image
    corc_itweb
    Answered on September 20, 2011 at 12:05 PM

    It's working now. Thanks again!

  • Profile Image
    kndservices
    Answered on May 09, 2013 at 10:50 AM

    We are having the same problem now.

  • Profile Image
    KadeJM
    Answered on May 09, 2013 at 11:18 AM

    @kndservices

    Thank you for letting us know that you are having issues however, this thread is very old and has since been resolved from what is known in it. We understand the issue you have stated may be related but I would like to request that you please open your issue as a New Thread and provide us with further details about the exact issue that is occurring even if it is the same. Also, please additionally link us to your form(s) that are experiencing this problem so that we can investigate and help correct it asap.